Great Wall Wingle Man 4WD 2.8L

Chat about engines, exhaust and fuel system related issues in Great Wall X240, V240, X200 and V200 vehicles

Great Wall Wingle Man 4WD 2.8L

Postby Dre26 » Wed Jun 06, 2012 12:35 pm

Help Required.

I own a 2008 great wall wingle 2.8 L engine. The check engine light recently came on and I took it to see what the problem was. The diagnostic tool displayed a code " P1011". Can anyone help me as to what the problem maybe and how to rectify?
Posts: 2
Joined: Wed Jun 06, 2012 12:28 pm

Re: Great Wall Wingle Man 4WD 2.8L

Postby mactacyac » Sat Jun 09, 2012 7:08 am

Unfortunatly this is primarily an Australian website and we never got the 2.8 here, however with the wealth off knowledge here and the Google factor im sure somone will be able to help in time.
when you joined up there is a page you would have seen that lets you list your location if you could fill this out this may help others help you, seeing as how different engine/fuel/driveline options go to different parts of the world we can then see what vehicle driveline was sent to your counrty
The other advantage is other members may be in your part of the world and already have the answer but are not sure if there answer is relevant to your needs

Great Wall Legend
Great Wall Legend
Posts: 120
Joined: Sun Nov 13, 2011 4:52 pm
Location: Towrang

Re: Great Wall Wingle Man 4WD 2.8L

Postby V200 » Wed Jun 13, 2012 9:07 am

Try a Google for "Great Wall PID's" I seem to remember seeing a table at one point.
Kind Regards

V200 Dual Cab 4x4 in Blue.
Great Wall Evangelist
Great Wall Evangelist
Posts: 1027
Joined: Sat Aug 13, 2011 6:17 pm
Location: Geelong, Victoria

Return to Engine, Exhaust And Fuel Systems

Who is online

Users browsing this forum: Bing [Bot] and 1 guest