2013 Steed 37K miles unable to select reverse

Great Wall transmissions, driveshafts, differentials and associated components discussion.

2013 Steed 37K miles unable to select reverse

Postby OldManFred » Fri Mar 02, 2018 9:38 am

Hi Guys, I am in the UK and having a problem with my 4 year old Steed insofar as I can not select reverse. The gear box started playing up by being hard to select 1st and 2nd with no need to lift the collar to get reverse , just as if the gate was missing. Syncro's all seem to be fine. Having driven into my drive I can not get out, so I hope that you can suggest a simple cure.
OldManFred
 
Posts: 4
Joined: Fri Mar 02, 2018 8:55 am

Re: 2013 Steed 37K miles unable to select reverse

Postby OldManFred » Sun Mar 04, 2018 8:51 pm

Hi Guys,
Thanks to another post on the forum I have managed to find the problem. The outer casing of the reverse cable had broken at the gearbox end and due to the plunger on the end of the cable being dry and tight the cable was opening and closing so it was not working. As a temporary repair I removed the short broken bit of casing, oiled and rebuilt, works now 100%.
A new cable is being posted to me, only £20 including postage. I am in the UK.
Easy job to do and I recommend every owner checks the gear lever as the rubber cover on mine was in bits and the lever fitting was full of rust. Filled mine with grease to safe fitting a new rubber cover. Not good for £37K miles.
OldManFred
 
Posts: 4
Joined: Fri Mar 02, 2018 8:55 am

Re: 2013 Steed 37K miles unable to select reverse

Postby caffa » Mon May 28, 2018 12:23 pm

Thanks for the heads up mate, that's a red hot tip. Checked mine, or what was left of it, and packed it with grease also. I guess at 279k's it doesn't owe me anything so I'll source a new one from somewhere :)
caffa
Great Wall Convert
Great Wall Convert
 
Posts: 7
Joined: Thu Oct 26, 2017 6:40 pm
Location: Brighton QLD


Return to Drivetrain

Who is online

Users browsing this forum: No registered users and 2 guests